Hello Guest
Click here to register in a few simple steps to enjoy all features of our Crackingforum. Using fake emails for registration will lead to a permanent ban.

Crackingforum - Best Cracking Forum - Cracking Soul



 
Thread Rating:
  • 0 Vote(s) - 0 Average
Share Thread:

TerakloThere is no edit post button

Subscribe to this thread
#1
I did a mistake on my comment but i can not edit it because there was no edit comment button. I opened the CS and went that topic on my mobile phone but still no edit button. I have an SS. But not only the comment that on the SS but also the entire topic. I cant edit any of the messages that i sent on that topic.

https://imgur.com/a/18hU6ti



The other two SS I cant edit both my OP and other comments

https://imgur.com/a/ZSxefRN

https://imgur.com/a/hpKhgWw

But i can edit my other topics replies, posts and OPs. For example, i can edit this topic. The edit button can be seen on the SS above.

https://imgur.com/a/H4fg5vT

Right now i can't edit my original post thats because i have to reply my own post... Here it is the SS

https://ibb.co/ThX4VsX
  I am just a regular wage-cuckhold...... 
#2
I don't believe this is a bug at all.

As you know, some forums have a ''grace period'' in which you are allowed to edit your posts.
After it passes, you are not allowed to edit your posts anymore.

If it happens, feel free to send me a PM and I will edit it for you.
But please don't make this happens all the time.
Thanks.
Read the Rules, please.
[-] The following 1 user says Thank You to StivnQ for this post:
  • DA
#3
 
Thank you for your help. I cant press thank you button because i run out of that. I'll take into account the existence of a post edit limit. Since there were no problem, please lock the topic down. I much appreciate it your service again.
  I am just a regular wage-cuckhold...... 
[-] The following 1 user says Thank You to Teraklo for this post:
  • StivnQ




Users browsing this thread: 1 Guest(s)